
WiFi Scanner User Guide - 2.8
Prerequisites and Setup 3

Software Download and Installation 3
License 7

Trial 7
Activation 7
Deactivation 8
Limited Capability Mode 8

Updates 8
Downgrades 9
Version History 9
Reset Configuration 9

User Interface 12
Scanner Tab 12

Main Results Table 12
Filter Tree 14
Freeform Filtering 15
Play, Pause, Stop 16
Remote WiFi Scanner 17
Sub Tabs 18

Spectrum 18
Signal vs. Time 20
Signal Summary 20

Three charts are shown under the Signal Summary tab. 20
Signal Rank 20
Adjacent Channel Interference 21
Co-Channel Interference 21
SSID Details 22
Genius 23

Menu Navigation 24
WiFi Scanner 24
File 24
Help 24

WiFi Scanner -> Preferences 25
General 25
Columns 25
Performance 26
Remote WiFi Scanner 26



2

WiFi Scanner -> Check For Updates… 27
WiFi Scanner -> About WiFi Scanner 27

Capabilities 27
Network and Interface 28
License 28

File -> Open Session 29
File -> Save Session 29
File -> Export Scan Results as CSV 29
File -> Open pcap File 29
Help -> Visit Support Website 30

Theme 31
Light 31
Dark 32

Performance Tab 33
Speed Test 33

Single Test 33
Continuous Testing 33
Location Selection 34

Table View 34

Appendix 35
SSID Details 35

Fixed Parameters 35
Tagged Parameters 35

● SSID Parameter Set 35
● Supported Data Rates 35
● DS Parameter Set 35
● Traffic Indication Map (TIM) 35
● Country Information 35
● Power Constraint 35
● TPC Report 35
● BSS Load Element 35
● Measurement Pilot Transmission 35
● Multiple BSSID 35
● RM Enabled Capabilities 35
● AP Channel Report 35
● HT Capabilities 35
● HT Information 36
● Extended Capabilities 36
● VHT Capabilities 36
● VHT Operation 36



3

● VHT Tx Power Envelope 36

Prerequisites and Setup

Software Download and Installation
To download WiFi Scanner, go to https://www.accessagility.com/wifi-scanner-windows and either
buy the full featured version, or click the button to download the free trial.

The free trial version will allow full functionality of WiFi Scanner for 7 days. After, there will be
options to purchase a license for future use.

After choosing an option to download WiFi Scanner, click the downloaded .exe file and follow
the on screen prompts to complete the installation.

https://www.accessagility.com/wifi-scanner-windows
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After the installation Wizard has finished, you can choose to launch WiFi Scanner immediately
and/or visit the support website to learn more about WiFi Scanner and how to use the tools and
functions it has to offer.
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License

Trial
To try WiFi Scanner, there is a 7-day evaluation period with all functionality enabled. After this
trial expires, functionality will be limited, and you will have the option to purchase a license for
full, continued use.

Activation
In order to activate a device, you must purchase a License Key.  at
https://www.accessagility.com/buy-wifi-scanner-windows. Or, within WiFi Scanner, click
‘Activate’ in the top left and press Buy Now. After successfully purchasing a License Key, type or
copy and paste the code into the text box.

https://www.accessagility.com/buy-wifi-scanner-windows
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Deactivation

You will have the option to deactivate your license on your device at any time. To do so, go to
‘Help’ -> ‘About WiFi Scanner’ -> ‘License’ and click Deactivate License.

Limited Capability Mode
After a trial ends or a license expires, the application will enter Limited Capability mode. This
mode allows continued use of WiFi Scanner, but with limited functionality.

Updates

WiFi Scanner automatically checks for updates during launch. If there is an update available, a
prompt will appear to download and install it. You can manually check for updates by going to
‘Help’ -> ‘Check for Updates’. In order to have the best experience possible, it is important to
always have the latest version installed.
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Downgrades
If a downgrade is needed for any reason, contact support@accessagility.com for a previous
version.

Version History
https://support.accessagility.com/hc/wifi-scanner-downloads

Reset Configuration

For a clean install of WiFi Scanner, follow the steps below to reset configuration. This could fix
issues a user may have or prevent issues from occurring in the future.

1. Go to the Windows  Control Panel
2. Click on ‘Appearance and Personalization’

mailto:support@accessagility.com
https://support.accessagility.com/hc/wifi-scanner-downloads
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3. Click on ‘Show hidden files and folders’

4. Within ‘Files Explorer Options’, check  ‘Show hidden files, folders, and drives’. Click
Apply.

5. Open ‘File Explorer’ and navigate to the (C:) drive.
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6. Now, locate the ‘Program Data’ file and open it.

7. From here, find the ‘WiFiScanner’ folder and delete it.

8. Once these steps are complete, download and install the latest version of WiFi Scanner.
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User Interface

Scanner Tab

Main Results Table

This table displays the data taken from a packet capture of all the surrounding networks your
device can see. The data is presented in a table view with rows and columns in order to convey
relevant information in an easily readable, understandable, and accessible format.
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You  can customize the table by right clicking on the column headers and choosing which
categories you  would like to display.

You can also copy this data by right clicking on values within the table and paste the results into
Microsoft Excel or another application.
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Filter Tree

The Filter Tree is a list of common categories used to refine the table. You can filter by band,
SSID, BSSID, vendor, channel width, security, and signal. These filters will help narrow
scanning results to your choosing.
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Freeform Filtering

The Freeform Filter text box may serve more useful than the Filter Tree due to its refined
functionality. In the text box, you can enter in exact searches for what you would like to see in
the table.

You can combine different categories or filters to narrow results for even more precision. Use
commas (,) to separate different filters to display multiple categories. Use ampersands (&) to
combine filters to further narrow results.

Example 1: ’36,40mhz’ – this will show all wireless networks that are on channel 36 OR have a
channel width of 40mhz.

Example 2: ’36&40mhz’ – this will show all wireless networks that are on channel 36 AND have
a channel width of 40mhz.
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Play, Pause, Stop
Pause: This button will pause your current scanning session.

Stop: This button will stop your current scanning session and you will not be able to resume.
You must save or discard the session after.

Play: This will either resume a paused session or begin a new session after stopping a scan.
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Remote WiFi Scanner

New in version 2.2, WiFi Scanner allows you to use a WLANPi (or any Linux-based wireless
device) as an external scanning interface via SSH. Using the picklist in the top right, you can
select what device you wish to use for scanning. By default, WiFi Scanner will use the System
WiFi Interface.

To add a new Remote WiFi scanner, press the plus (+) button next to the picklist on the top
right. This will bring you to the Remote WiFi Scanner tab of the Preferences window. Here, you
can add a new device under Configure SSH Connection.
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Sub Tabs

Spectrum

The Spectrum tab in WiFi Scanner displays two graphs. They serve as visual representations
for the 2.4ghz and 5ghz wireless bands. Each graph shows the channel numbers that occupy
each band on the x-axis, and RSSI (or signal strength) on the y-axis. These graphs provide a
clear picture of the surrounding wireless environment: all networks within the distance that your
computer can detect, their associated signal strengths, and what channels they are using.

Understanding the wireless environment around you is crucial to effective channel planning and
making informed decisions for improving your network configuration.
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2.4 GHz Spectrum Graph

5 GHz Spectrum Graph

In both the 2.4 GHz and 5 GHz spectrum graphs, the Primary Channel is the bold, italicized,
and underlined number. In the 5 GHz spectrum graph, the Secondary Channel is always the
second number that is not the Primary Channel.
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Signal vs. Time

The Signal vs. Time tab is a visual representation of the strength of the signal your device is
receiving from a given access point over time. The chart displays time in seconds on the x-axis
and RSSI (signal strength) on the y-axis.

Signal Summary

Three charts are shown under the Signal Summary tab.

Signal Rank

Signal Rank is a bar graph of all the access points surrounding the device, as filtered by the
user in the table view. The blue bar represents the access point that you have currently
selected. Each access point is ranked according to its signal strength relative to your device (the
closer to 0 the better).

The slider on the left allows you to set a minimum signal threshold. This will only display access
points with signal strength equal to or stronger than the set threshold. Lastly, below the x-axis
are two radio buttons that you choose whether you want to show access points on any band, or
only those on the same band as your computer.
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Adjacent Channel Interference

The Adjacent Channel Interference chart displays the channel of the currently selected network,
any wireless networks currently overlapping on the same channel, and any networks on directly
adjacent channels. This chart is like the spectrum graph, but the only data displayed here is
relative to the currently selected network. This chart is useful for looking for interference issues.

Co-Channel Interference

This graph is also similar to the spectrum graph, but specific to a single channel. The
co-channel interference graph will show the user every network that is using the same primary
channel as the one selected in the table. As seen below, the chart consists of channels on the
x-axis and RSSI on the y-axis. The difference in RSSI when access points are using the same
channel is valuable for troubleshooting and diagnosing issues with WiFi.
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SSID Details

This tab is data from packet captures that access points transmit. This is the hard data that is
used to populate WiFi Scanner. Obviously, WiFi Scanner does not use every piece of data from
these packet captures, just the most important. So, in any circumstance a user would like to
investigate a network further than what WiFi Scanner presents, then SSID Details is what to
look at. We include this section mostly for advanced users of the application and it is not
intended to be relied on. Navigate to the Appendix at the bottom of this document to learn more
about SSID Details.
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Genius

Under the Genius tab you can find notes. Notes are suggestions, tips, and general information
on how to improve your wireless connection based on your device’s current surroundings.
Genius generates these notes using the information captured by WiFi Scanner. This means that
you’re receiving real-time actionable information for your unique wireless environment.
Each note is tagged with a priority level: Very high, high, medium, low, or very low. You can also
find alerts. The “Alert” tag doesn’t necessarily imply that there is an issue but is simply a note of
useful information.

Each note displays a title, the BSSID and SSID of the selected access point, a category
(Security, Connectivity, Performance, or Configuration), and a body of text with information.
Most notes also link to a relevant support article, and for those that don’t, we are continuously
working to add more in future versions of the app. You can filter notes by category and priority.
The information provided by Genius is not limited to the access point your device is connected
to. You can select any of the access points within range of your device for even more useful
insights.

The information provided by Genius is not limited to the access point your device is connected
to. You can select any of the access points within range of your device for even more useful
insights.
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Menu Navigation
In WiFi Scanner, menu options appear as shown below:

WiFi Scanner

File

Help
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WiFi Scanner -> Preferences

General

This tab provides some customization options within WiFi Scanner to improve user experience.

Columns

The columns tab is another way to choose which columns appear in the table view of WiFi
Scanner
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Performance

Same as above, this tab allows for customization of the table view in the performance tab. Also,
choose if and how often a speed test will be performed in the background to measure speeds of
a given network.

Remote WiFi Scanner

Under this tab, you can add any Linux-based wireless device as an external scanner.
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WiFi Scanner -> Check For Updates…
After clicking here, WiFi Scanner will check for available updates. If there are none, an alert will
display that reads “No software update is available for WiFi Scanner.” In the case that there is
an update, you will be prompted to download and install it.

WiFi Scanner -> About WiFi Scanner

Capabilities

This tab will display information about the network interface card on the device running WiFi
Scanner.
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Network and Interface

Displays information about the network the device is currently connected to, as well as more
information about the network interface card of your device.

License

The license will show information about your license including: who the license is assigned to,
the license key, license type, and the end date. There is also a button to deactivate the license.
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File -> Open Session
After saving a session, open the session to see previous data of your wireless environment.
Click on ‘Open Session’ within the file tab and select a session file to view.

File -> Save Session
Saving a session in WiFi Scanner saves a scan file that is viewable later. This is useful in cases
to allow a support agent to analyze a network and find possible issues. It may also be helpful to
be able to save a session of the network to determine fluctuations of performance at different
periods in time.

File -> Export Scan Results as CSV
Another option to save results of a scan is to export them to a comma-separated values (CSV)
file. This is helpful to view data in a file format, instead of opening the session within WiFi
Scanner.

File -> Open pcap File
A user may also open a pcap, or packet capture, file to view data captured outside of WiFi
Scanner. This may be useful for users that want to view the wireless data of someone else who
may not own WiFi Scanner.
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Help -> Visit Support Website
The support website is a very useful tool for anyone using WiFi Scanner. There is
documentation on how to use WiFi Scanner, how each function works, what information the
graphs and tables display, and even WiFi knowledge that is very useful.
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Theme

Light
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Dark
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Performance Tab

Speed Test

Single Test
Users can run single speed tests at any time by switching to the performance tab and navigating
to the speed test in the bottom left corner.

Continuous Testing
There is an option to allow speed tests to run periodically while running the application. Go to
‘WiFi Scanner’ -> ‘Preferences’ in the top left corner and go to the ‘Performance’ tab. Here,
under ‘Test Execution’ set parameters to as seen fit.
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Location Selection
Within the performance tab and located to the top right of the speed test icon, there is a cloud
that will allow users to change the server location that they would like to use for speed testing.

Table View
The table view in the performance tab is useful to track the speeds of a given network. This
table will keep track of the details of network performance, including but not limited to: latency,
recent speeds, average speeds, and the time the test took place.
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Appendix

SSID Details

Fixed Parameters

Tagged Parameters

● SSID Parameter Set
○ SSID logical name of WLAN Network.

● Supported Data Rates
○ Mbit/sec that are supported by AP and SSID configuration.

● DS Parameter Set
○ Channel Number that is being used by AP in the given SSID.

● Traffic Indication Map (TIM)
○ TIM which informs the clients about the presence of buffered multicast/broadcast

data on the access point. It is generated within the periodic beacon at a
frequency specified by the DTIM Interval.

● Country Information
○ US country code or a value of indication to which country the AP belongs to.

● Power Constraint
○ The Power Constraint information element is used to allow a network to describe

the maximum transmit power to stations.
● TPC Report

○ Transmit power and Link Margin: TPC Report information elements are included
in several types of management frames, and include two one-byte fields.

● BSS Load Element
○ BSS Load (QoS Basic Service Set) comes from the 802.11e amendment

● Measurement Pilot Transmission
○ generating a radio measurement report based, at least in part, on at least one of

a beacon and a probe response, and the measurement pilot frame.
● Multiple BSSID

○ Indicator of how many BSSID there are within the SSID
● RM Enabled Capabilities

○ 802.11k defines Radio Resource Management (RRM) mechanism that enables
802.11k capable client’s radio to better understand the RF environment that they
exist in which will help clients to have better roaming.

● AP Channel Report
○ The AP Channel Report element contains a list of channels where a STA could

potentially find an AP.
● HT Capabilities

○ List of all supported 802.11n capabilities that are supported for High Throughput
(HT)
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● HT Information
○ List of information regarding 802.11n capable device utilization and channel

layout. ie channel number and secondary/ primary
● Extended Capabilities

○ Breaks down each octet into subcategories and describes capabilities of each.
● VHT Capabilities

○ Describes network capabilities. The drop down displays more information on
what is available.

● VHT Operation
○ The VHT Operation IE describes the channel information and the basic rates

supported by the transmitter.
● VHT Tx Power Envelope

○ An AP can set this bit to 1 to enable power save operations during a VHT
transmission burst, or 0 to disable them.


